Usuario: Contraseña:      ¿Olvidó la clave?   registrar

Usuarios revisando este tema :   1 Invitados:



(1) 2 »


Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Buenas. Os cuento:

-Ordenador nuevo, comprado el miércoles pasado.
-Ayer lo usé toda la tarde para instalar cosas habituales y probarlo. Sin problemas.
-Esta mañana lo enciendo, instalo las cosas que me quedaban (entre ellas BOINC) y, para probar la potencia de la gráfica, mi hijo se pone a jugar al Call of Duty 4. Al cabo de un tiempo (unas 2 horas) se ha apagado él solo en mitad del juego.

El caso es que no puedo encenderlo (pulso el botón y no sucede nada de nada), pero el ratón (que va conectado al USB) tiene la luz encendida y lo mismo la tarjeta inalámbrica, cuyo led también se enciende, por lo que me extraña que sea problema de la fuente de alimentación.
He probado cambiando el cable de alimentación, abriéndolo a ver si hay algo desconectado... y nada.
Por cierto, decir que la fuente parecía algo caliente al apagarse, pero no mucho (notaba calor al tocarla, pero no es que estuviese demasiado caliente).

El ordenador tiene:
-Procesador AMD X2 5200
-4 GB de RAM
-Disco duro de 500 GB
-Tarjeta gráfica Nvidia GForce 9800 GT (pide 400 de alimentación mínimo y 500 recomendados).
-Fuente de alimentación de 450 (debería ser suficiente... ¿no?)

Gracias por vuestra ayuda.

PD: Como es festivo, no puedo llevarlo a la tienda a que me lo revisen. Me toca esperar al martes, a no ser que alguien me ilumine un poco y pueda resucitarlo. :(

Enviado el: 6/12/2008 17:52
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Interesado en Boinc
Registrado:
17/2/2008 17:22
Grupo:
Usuarios Inscritos
Mensajes: 15
Ausente
Se me ocurre que si tu placa tiene grafica integrada, que le quitases la GForce a ver si funcionara sin ella.

Enviado el: 6/12/2008 18:01
_________________
Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Pues sí, tiene una ATI integrada (bastante mediocre, claro). Voy a probar a quitarle la GForce a ver qué pasa y ya os cuento.

Gracias.

EDITO: Acabo de probar y nada. Sigue sin encender. Como muerto.

Enviado el: 6/12/2008 18:06

Editado por JLuis enviado el 6/12/2008 18:21:44
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Moderador
Registrado:
5/11/2006 1:20
Desde: Suria (Barcelona)
Grupo:
Usuarios Inscritos
Moderadores
Editor
Mensajes: 2782
Ausente
Acotación:

JLuis escribió:
Buenas. Os cuento:

El caso es que no puedo encenderlo (pulso el botón y no sucede nada de nada), pero el ratón (que va conectado al USB) tiene la luz encendida y lo mismo la tarjeta inalámbrica, cuyo led también se enciende, por lo que me extraña que sea problema de la fuente de alimentación.


Podría ser la fuente o algo de la fuente de alimentación (ojo, no digo que sea).

De las fuentes de alimentación salen 2 conexiones a la placa base, una de 22 ó 24 contactos y otra de 4 u 8 contactos, quizás una de ellas esté averiada y no alimenta zonas de la placa base.

Esto es una suposición, pues del tema....ni mu.


Acotación:

He probado cambiando el cable de alimentación, abriéndolo a ver si hay algo desconectado... y nada.
Por cierto, decir que la fuente parecía algo caliente al apagarse, pero no mucho (notaba calor al tocarla, pero no es que estuviese demasiado caliente).


Ojo, que no pierdas la garantía por "despanzurrarlo".

Acotación:

El ordenador tiene:
-Procesador AMD X2 5200
-4 GB de RAM
-Disco duro de 500 GB
-Tarjeta gráfica Nvidia GForce 9800 GT (pide 400 de alimentación mínimo y 500 recomendados).
-Fuente de alimentación de 450 (debería ser suficiente... ¿no?)


Para mi que es insuficiente 450W, yo tengo la GTX 280 (en 4 Pcs) y las fuentes son de 850W (antes de ponerlas eran de 600W).

Entra aquí y comprueba la potencia de watios que necesitas en tu ordenador.

Suerte.

Enviado el: 6/12/2008 19:15
_________________
¡VIVA LOS JUBILADOS!

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Editor
Registrado:
4/11/2007 19:12
Grupo:
Editor
Mensajes: 581
Ausente
Tiene toda la pinta, que sea la fuente de alimentacion.
Es muy facil prueba esto:
El truco es simple solo hay que cortocircuitar el cable que da corriente a la placa madre, para eso debes insertar una punta de del clip en el cable verde, y la otra en uno de los cables negros de la fila superior, de esa manera la fuente de poder se pondrá en marcha sin problemas.
Fuente
Si no se encende la fuente y se mueve el ventilador .... corre a comprar otra que el lunes es fiestaaaaaaaaa

Enviado el: 6/12/2008 19:24
_________________
Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Acotación:

Podría ser la fuente o algo de la fuente de alimentación (ojo, no digo que sea).

De las fuentes de alimentación salen 2 conexiones a la placa base, una de 22 ó 24 contactos y otra de 4 u 8 contactos, quizás una de ellas esté averiada y no alimenta zonas de la placa base.


Sí, lo primero que pensé es que era la fuente, que se había estropeado, ya que además estaba un poco caliente al tocarla por fuera (aunque no mucho), pero lo que me mosquea es que los aparatos USB sí tienen corriente, ya que se les encienden los leds, como es el caso del ratón y la inalámbrica. Pero eso es lo único que da señales de vida: todo lo demás está completamente muerto.

Acotación:

Ojo, que no pierdas la garantía por "despanzurrarlo"


El problema es que no sé qué tocar. Aparentemente, y a simple vista, todo está bien. No veo nada raro.

Enviado el: 6/12/2008 19:29
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Acotación:

Tiene toda la pinta, que sea la fuente de alimentacion.


Ya, eso pienso yo, pero si es la fuente, ¿por qué se encienden los leds de los dispositivos USB? Se supone que si la fuente está estropeada, no da corriente a la placa.

Acotación:

Es muy facil prueba esto:
El truco es simple solo hay que cortocircuitar el cable que da corriente a la placa madre, para eso debes insertar una punta de del clip en el cable verde, y la otra en uno de los cables negros de la fila superior, de esa manera la fuente de poder se pondrá en marcha sin problemas.


A ver, que soy muy torpe:

1.- Eso hay que hacerlo con la fuente desconectada de la corriente, ¿no?
2.- Y si está desconectada, ¿cómo se va a poner en marcha? Supongo que habrá que conectala de nuevo con el puente hecho, ¿no?

Acotación:

Si no se encende la fuente y se mueve el ventilador .... corre a comprar otra que el lunes es fiestaaaaaaaaa


El lunes es fiesta, y hoy y mañana. Ese es el problema.

Enviado el: 6/12/2008 19:41

Editado por JLuis enviado el 6/12/2008 19:56:29
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Editor
Registrado:
4/11/2007 19:12
Grupo:
Editor
Mensajes: 581
Ausente
Puede que la fuente no este del todo rota y permita corriente para perifericos usb.

La prueba se hace desconectando la fuente de la placa y puenteando en el conector del cable de la fuente. Luego la conectas a la red electrica y si el ventilador no se pone en marcha.... malo es la fuente seguro.
Te cuesta 1 minuto hacer la prueba.

Si eres de valencia tengo una fuente en casa pero de 500w tendrias que quitar la nvidia.

Añadido: Nada ya veo que eres de Malaga

Enviado el: 6/12/2008 21:47
_________________
Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Vale, ya entiendo. Probaré a ver, aunque sea cual sea el resultado, me temo que voy a seguir igual o peor, ya que, si la fuente está bien, entonces sí que no tendré ni remota idea de dónde puede estar el fallo.

Me tocará esperar hasta el martes y llevarlo a la tiende a ver si me lo arreglan, que está recién comprado.

Gracias.

Enviado el: 6/12/2008 22:01
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Editor
Registrado:
11/2/2007 16:53
Desde: De vuelta a casa!
Grupo:
Usuarios Inscritos
Editor
Mensajes: 602
Ausente
Me apuesto la extra a que es la fuente o derivado de la fuente: 450w de fuente son realmente unos 350-400 reales. Esa Nvidia + el resto necesitan bastante más.

La fuente ha estado dando el 95% de su capacidad mientras el chaval jugaba: o ha tenido un salto de tension que se ha cargado el cpu/placa o simplemente se ha fundido. Habrá que ver. Pero 450w (y no sé de que marca) son pocos para esa tarjeta de video.

Suerte

Enviado el: 7/12/2008 10:58
_________________
Open in new window


uñas
... inversiones
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Acotación:

Terminal escribió:
Me apuesto la extra a que es la fuente o derivado de la fuente: 450w de fuente son realmente unos 350-400 reales. Esa Nvidia + el resto necesitan bastante más.


Eso pensé yo, pero el capullín de la tienda insistió en que con eso iría bien. Yo le quería poner una de 500w.

Acotación:

La fuente ha estado dando el 95% de su capacidad mientras el chaval jugaba: o ha tenido un salto de tension que se ha cargado el cpu/placa o simplemente se ha fundido. Habrá que ver. Pero 450w (y no sé de que marca) son pocos para esa tarjeta de video.


La fuente se supone que tiene un sistema que evita que se dañe la CPU o la placa si hay una subida de tensión. Afectaría a la fuente, pero no a lo demás. Eso en teoría.

De hecho, cuando se paró, toqué la fuente por fuera de la caja (donde está la salida del ventilador) y estaba caliente. No era un calor excesivo, pero se notaba caliente.

En cuanto a la marca, es una genérica.

En fin, que sea lo que sea, el de la tienda va a tener que reponer lo que se haya jodido, porque no tiene ni una semana. Lo malo es que me va a tener otra semana sin el PC.

Enviado el: 7/12/2008 11:40
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Editor
Registrado:
4/11/2007 19:12
Grupo:
Editor
Mensajes: 581
Ausente
Mientras no sea de mediamarkt.........

Tengo un amigo que comopro un Q9xxx. Lo ha usado 3 semanas y repartidas. El pc sigue en el servicio tecnico hoy hace casi 1 mes. Por 2 vez.

A el le pasaba parecido pero, este pc, si se encendia solo 1 vez de 10 intentos ;)

Enviado el: 7/12/2008 13:46
_________________
Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Acotación:

Duende escribió:
Mientras no sea de mediamarkt.........


No, es de APPInformatica. Hasta ahora siempre se han portado bien, por eso les sigo comprando.

Enviado el: 7/12/2008 14:48
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Editor
Registrado:
4/11/2007 19:12
Grupo:
Editor
Mensajes: 581
Ausente
En App no creo que tengas ningun problema, se suelen portar.

Enviado el: 7/12/2008 15:08
_________________
Open in new window
Transferir el mensaje a otras aplicaciones Transferir a


Re: Ordenador se apaga solo y ya no arranca
Aprendiz en Boinc
Registrado:
9/3/2007 8:12
Desde: Malaga, Spain
Grupo:
Usuarios Inscritos
Mensajes: 75
Ausente
Lo único malo de esta gente es que no tienen nada en existencias; todo lo tienen que pedir a la central, por lo que me tocará esperar otra semana a que traigan la fuente nueva. Les diré que me pongan otra más potente, abonando la diferencia.

Enviado el: 7/12/2008 15:28
_________________
Saludos.

Open in new window
Transferir el mensaje a otras aplicaciones Transferir a






Puede ver mensajes.
No puede enviar mensajes.
No puede responder mensajes.
No puede editar mensajes.
No puede eliminar mensajes.
No puede crear encuestas.
No puede votar.
No puede adjuntar archivos.
No puede hacer un envío sin aprobación.

[Búsqueda Avanzada]


 

CANAL@Boinc 1997-2008  |  Diseño Rafa Hens sobre idea original de Fran | Reservados todos los derechos